Sicherheitslücke

WhatsApp hat ein Problem: Version prüfen und updaten

Beim beliebten Messenger WhatsApp wurde eine schwerwiegende Sicherheitslücke entdeckt: Angreifer können das Gerät kapern. Das sollten Sie jetzt unternehmen.

WhatsApp Logo© WhatsApp Inc.

Berlin - WhatsApp weist eine schwerwiegende Sicherheitslücke auf, über die Angreifer mit einem einzigen Videoanruf das gesamte Smartphone kapern können. Die Schwachstelle sei nun von den IT-Experten, die sie entdeckt haben, veröffentlicht worden, berichtet das Fachportal "Heise Security". Allerdings hätten diese die Entwickler vorher über die Schwachstelle informiert, so dass die Lücke in den aktuellsten Versionen für Android (2.18.302) und iOS (2.18.93) bereits geschlossen ist.

WhatsApp-Version checken

Anwender sollten ihre WhatsApp-Version unter "Einstellungen/Hilfe" prüfen und gegebenenfalls aktualisieren, bevor die Lücke für bösartige Angriffe ausgenutzt wird. Derzeit wird im Google Play Store teils noch die WhatsApp-Version 2.18.293 angeboten. Android-Nutzer sollten sicherheitshalber einfach keine Videoanrufe von Unbekannten annehmen, bis für sie die sichere Version 2.18.302 bereitsteht.

Quelle: DPA

Top